What to do if you get a Hot Rod Disconnected error on your D2 WiFIRE grill or on your Traeger app.
Related Articles:
- How to Start Your Traeger Pellet Grill
- What is a hot rod and how does it work?
-
D2 WiFIRE Grill Wiring
Applicable Grills
If you have a new Timberline or Ironwood, please see, Ignitor not Detected - Timberlines & Ironwoods, for diagnostic steps specific to your model.
This article applies to Traeger's D2 WiFIRE grills. D2 grills are Traeger grills with WiFIRE technology that have a dot matrix FSTN display.
D2 Grills include the following models:
- Century 885
- Ironwood 650
- Ironwood 885
- Pro 575
- Pro 780
- Redland
- Silverton 620
- Silverton 810
- Silverton XL
- Timberline 850
-
Timberline 1300
What Happens When a Grill Gets a Failed to Ignite Error?
The grill enters ignition mode, but a flame does not establish. After a period of time without a change in temperature, the grill will produce the error message, Failed to Ignite.
Possible Causes
- The grill ran out of pellets, or the pellets are poor quality/full of sawdust.
- The customer used the incorrect startup procedure (e.g. started open lid instead of closed lid).
- Disconnected hot rod.
- Hot rod needs to be replaced.
How to Resolve a Failed to Ignite Error
If you see a Failed to Ignite error, it means your grill wasn't able to ignite your pellets, usually caused by your grill running out of pellets or starting your grill with the lid open.
- Turn off and unplug your grill.
- Startup procedure: Your grill's lid needs to remain closed during preheat to ignite successfully.
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Check your grill's cleanliness.
- How is the state of the grill? Particularly, is there ash or sawdust accumulated in the firepot or barrel that would prevent the grill from igniting?
- Is a drip tray liner or foil extending beyond the drip tray that could prevent air flow?
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Check the pellets in your hopper and firepot.
- Good pellets should shine and snap when broken.
- Take a sample from your firepot or from the bottom of your hopper to get a better idea of the pellets your grill is trying to ignite currently.
- Sawdust doesn't ignite, so excessive sawdust in the bottom of the hopper will make its way through the auger and into the firepot, resulting in difficulty or an inability to ignite successfully.
- If the grill's firepot or hopper is empty or running low on pellets, fill the hopper with pellets and place a few in the firepot.
- Good pellets should shine and snap when broken.
- Check if your hot rod heats up:
- Remove your grill grates, drip tray and heat baffle.
- Make sure the tip of your hot rod is exposed between 1/8"-1/4"(4-6 mm).
- Ignite your grill and hover your hand above the firepot. You should feel heat radiating.
- If you feel heat, your hot rod is working. The error should disappear.
- If you do not feel heat, turn off and unplug your grill and continue.
- Check your component connections to your controller.
- Unscrew the 4 screws on each corner of your controller and carefully pull the controller away from your grill to expose the component wiring connections on the back.
- Disconnect and reconnect each of the component connections on the back of the controller, making sure the connections are secure and not loose.
- Plug in and turn on your grill. Repeat Step 5 to see if your hot rod heats up.
- Error disappeared: Error resolved!
- Error continues: Replace the hot rod.
- Reattach the controller to the hopper.
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