What to do when you get one of the following two errors:
- Grill Couldn't Get an IP Address
- Connect to the Network in a Reasonable Time.
For any WiFi issue with your WiFIRE Traeger grill, we recommend using our free WiFi diagnostics self-help app to analyze your WiFi from your grill's location and offer suggestions to improve your experience.
Versions of This Error
You may encounter one of two different messages during the pairing process between your grill and the app:
- Grill couldn't get an IP address in a reasonable time.
- Grill couldn't connect to the network in a reasonable time.
Causes
There is an issue with the router.
The grill is trying to connect to WiFi, but the WiFi is either not accepting or rejecting the grill. This makes the request times out.
How to Resolve
- Restart the router.
- Restart the grill.
- Begin the pairing process again.