NOTIFICATION: 'GRILL COULDN'T FIND THE NETWORK'

What's in This Article?

What to do if you receive the message, Grill couldn't find the network while trying to pair your grill to our app.

 

'GRILL COULDN'T FIND THE NETWORK'

While pairing your grill to your phone, you may see receive a message saying, Grill Couldn't Find Network, or, Grill couldn’t find the network. Please check that the network is using the 2.4GHz band and the signal is strong enough to reach the grill.

CAUSE

There are three possible scenarios for receiving this error.

  1. The grill hasn’t returned the name of the network when attempting to connect. This can happen when there are numerous WiFi networks, and isn’t always returning all available SSID’s.
  2. This error can also happen when scanning a QR Code due to a mismatch between the controller and the QR Code. This is VERY common when controllers have been replaced.
  3. The WiFi signal strength is low.

RESOLUTION

Try to pair your grill without using a QR code

DIAGNOSE WIFI DISCONNECTION ISSUES WITH OUR SELF SERVE APP

You can troubleshoot your home network to help with grill setup and disconnections using RouteThis Helps, an app for your iOS and Android phone or tablet. Please take the steps below:

  1. Download the RouteThis Helps app for iOS or Android.
  2. Open the app and tap Begin.
  3. Enter the code, TRGR.
  4. Stand next to your grill and tap, Network Scan. Keep the app open during the 2-minute scan.
  5. Tap Improve Traeger Performance and follow the instructions in the app.

 

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