Error: Grill Disconnected from the Network

What's in This Article?

What to do if you receive a message saying Grill Disconnected from the Network.

For any WiFi issue with your WiFIRE Traeger grill, we recommend using our free WiFi diagnostics self-help app to analyze your WiFi from your grill's location and offer suggestions to improve your experience.

  1. Download the RouteThis Helps app for iOS or Android.
  2. Open the app and tap Begin.
  3. Enter the code, TRGR.
  4. Stand next to your grill and tap, Network Scan. Keep the app open during the 2-minute scan.
  5. Tap Improve Traeger Performance and follow the instructions in the app.
     

Cause

If you get this message, it simply means that the grill has lost its connection to the home WiFi. 

Resolution

Please take the steps below:

  1. Power Cycle your grill.
  2. Close and re-open the Traeger App. 
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