TIMBERLINE: FLAME SENSOR ERROR

What's in This Article?

Information on the "Flame Sensor Error" that sometimes appears on Timberline grills.

  • This error number used to display as “0023” in firmware version 01.00.05. The error number changed to “0024” in firmware version 01.00.06. 

gen2-0024_flame_sensor_error.jpeg

 

CAUSE

Information from the flame sensor does not align with expected values. 

 

SYMPTOMS

The grill continues to cook but at a reduced performance.

 

RESOLUTION

  1. Make sure your grill's FIRMWARE is up to date.
    1. If the error number displayed is the old number, update the firmware. 

  2. Run a SELF-TEST to see if the Flame Sensor is working. 
    1. Be sure to shine a flashlight into the firepot/onto the flame sensor, or the SELF-TEST will fail. The flame sensor looks for light in the firepot that would be coming from the fire. Shining a light into the firepot is a way to tell if the sensor is working without having to ignite the grill. To run the SELF-TEST, follow the steps below: 
      1. On the controller display, go to MENU > MAINTENANCE & CARE > SELF-TEST.
        • NOTE: Because the lid has to be open in order for you to hold a flashlight to the flame sensor, the Lid check will fail when running the Self Test.
      1. If the SELF-TEST shows errors (other than Lid Failure), check the grill's wiring connections manually.
        1. Open the hopper access panel and remove the Smart Combustion cover.
        2. Verify that all cables are connected and undamaged.
          1. If any cables are damaged, contact Customer Support.
  3. Re-run another SELF-TEST to confirm there are no disconnects after manually checking.
    1. If the error persists, contact Customer Support.
    2. If no errors occur, get back to Traegering!

 

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