Information on the 'Error: 0024 Flame Sensor Error' that sometimes appears on Timberline grills.
CAUSE
Information from the flame sensor does not align with expected values.
SYMPTOMS
The grill continues to cook, but at a reduced performance.
RESOLUTION
- Make sure your grill's firmware is up to date.
- Check if the flame sensor is working.
- Remove the internal components of the grill, including the firepot.
- Shine a flashlight into the firepot/onto the flame sensor.
- The flame sensor looks for light in the firepot. Shining a light into the firepot is a way to tell if the sensor is working without having to ignite the grill.
- Run SELF TEST while still shining a light into the firepot/onto the flame sensor.
- On the controller display, go to MENU > MAINTENANCE & CARE > SELF TEST.
- NOTE: Because the lid has to be open in order for you to hold a flashlight to the flame sensor, the Lid check will fail when running the Self Test.
- On the controller display, go to MENU > MAINTENANCE & CARE > SELF TEST.
- If Self Test shows errors (other than Lid Failure), check the grill's wiring connections.
- Open the hopper access panel and remove the Smart Combustion cover.
- Verify that all cables are connected and undamaged.
- If any cables are damaged, contact Customer Support.
- Re-run SELF TEST.
- If the error persists, contact Customer Support.
- If no errors occur, get back Traegering!