This article explains an iOS-generated error message specific to iPhones and iPads.
'UNABLE TO CONNECT TO GRILL: YOUR PHONE WASN'T ABLE TO CONNECT TO YOUR GRILL'
CAUSES
There are three common causes of this error.
CAUSE 1
The grill is already connected to a WiFi network.
CAUSE 2
When pairing a grill manually (without a QR Code) the grill network name and/or password were entered incorrectly.
CAUSE 3
Your phone is connected to a VPN, meaning the grill and the phone are connected to different networks and are unable to find one another.
RESOLUTIONS
RESOLUTION 1
Check to see if your grill is already connected to a WiFi network by navigating on the grill to Menu > WiFi Settings. If the SSID and Signal Strength fields are populated, the grill is already connected to a network. To resolve this, select Forget Network on the grill. Restart your grill and begin the pairing process again.
RESOLUTION 2
Restart the pairing process by verifying your grill's network name and password are entered correctly.
- The grill network name looks like “Traeger-XXXX” where “XXXX” can be any combination of letters and numbers.
- Grill WiFi password looks like “WIFIREYYYY” where “YYYY” can be any combination of numbers.
RESOLUTION 3
Disconnect from the VPN and make sure that both your phone and your grill are connected to the same network.