Er02: Low Temp Error-Woodridge Series

What's in This Article?

Symptoms

Error 2.png

  • The grill is unable to climb into the cooking temperature range.
  • Grill displays ER02 error and goes into shutdown mode.

If the grill is connected to the Traeger app, you will see the following notification:

Low Temp Error.png

Causes

  • The grill has run out of pellets.
  • The fan is not working properly.
  • The pellets are not igniting.
  • The connectors on the motherboard or controller are partially disconnected.

What to do

  1. Prepare the grill:

    • Ensure the grill is cool and finished with its shutdown cycle.

    • Ensure there are pellets in the hopper, add pellets to the hopper (if needed).

    • Open grill and remove the grates, drip tray, and manifold.

  2. Inspect the firepot:

    • Check for blockage and excessive debris that can prevent the grill from maintaining a flame.

    • Check the firepot for ash pucks, excessive pellets, sawdust, or debris. All of these can block the holes in the firepot that provide oxygen to the fire. 

    • Clean out the firepot. This is most easily done with a shop vac.
  3. Set a temperature and ignite the grill:
    • Check to ensure there are pellets feeding into the firepot.

      1. Check the pellet quality. 
        • Pellets should be shiny and snap easily.
        • Pellets should not be wet or crumbled.
      2. If the pellets are not feeding into the firepot, run the auger priming cycle.
      3. Allow enough time for pellets to go from the hopper to the firepot.
  4. Check the following components:
    • Auger:
      • Check to see if the auger is spinning (on and off, not continuously).
    • Fan
      • Hover hand over the firepot and see if there is heat.
      • Listen for the fan running.
      • Check for a light breeze from the fan.
    • Ignitor
      • Check to see if the pellets are smoking.

*If all components listed in step 4 are working correctly, stop here. You have resolved the issue.

*If any or all of the components listed in step 4 are not working correctly, continue troubleshooting.

  1. Prepare the grill to trouble shoot the auger, fan, and ignitor:
    • Run the shutdown cycle.
    • Ensure the grill is completely cooled.
    • Unplug the grill.
  2. Remove the auger box panel:
    • With the auger box attached to the bottom of the grill, unscrew the 10 screws from the auger box (2 on each end, 3 along both sides).
      Auger Box Screws.JPG Auger Box .JPG
  3. Follow the table below to check each component:
    Symptom

    Troubleshooting

    Resolution
    Auger not spinning

    Check the connection from the auger motor to the motherboard. Unplug and plug it back in to the motherboard.
    Auger Motor Connection.jpg

    Plug the grill in and see if the auger is spinning.

    If auger still does not spin, contact customer service.

    Fan not running

    Check the fan connection to the motherboard. Unplug and plug it back in to the motherboard.

    Induction Fan connect.jpg

    Plug the grill in and see if the fan is running.

    If the fan still does not run, contact customer service.

    Pellets not smoking

    Check the ignitor connection to the motherboard. Unplug and plug it back in to the motherboard.

    Ignitor Wire.jpg

    If the pellets still are not smoking after grill is plugged back in and ignited, contact customer service.
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