HOT ROD ERRORS

What's in This Article?

Your Traeger WiFIRE-enabled grill will push a notification to you when it recognizes something may be wrong with your hot rod. Find out how to resolve errors like Hot Rod DisconnectedFailed to Ignite, and Slow Ignition.

'HOT ROD DISCONNECTED'

Your hot rod may be disconnected or broken if you see the messages below:

  • Hot Rod Disconnected
  • Igniter Disconnected
  • Heater is Disconnected

If you see any of the above errors, please follow the steps below:

  1. Unscrew the 4 screws on each corner of your controller.
  2. Carefully pull the controller away from your grill.
  3. Make sure the connections are secure and not loose.
    • If your controller's connections are loose or disconnected, reconnect the wires, turn on the grill and see if the error still appears.
    • If your controller's connections are secure and connected, you may need a hot rod replacement. Please contact Customer Service

FAILED TO IGNITE

If you see a Failed to Ignite error, it means your grill wasn't able to ignite your pellets, usually caused by your grill running out of pellets or starting your grill with the lid open. 

  1. Check your pellets:
    1. Check your grill's firepot and hopper for pellets.
    2. If your grill's firepot or hopper is empty or running low on pellets, please fill the hopper with pellets and place a few in the firepot.
      • You may need to prime your auger to prevent additional temperature issues during startup.
    3. Check if your pellets are still good to use. Healthy pellets should shine and snap when broken.
      • For more information on pellets, visit our Pellet Guide article.
  2. Make sure you start your grill with the lid closed.
  3. Check if your hot rod heats up:
    1. Remove your grill grates, drip tray and heat baffle.
    2. Make sure the tip of your hot rod is exposed between 1/8-1/4"/4-6 mm.
    3. Ignite your grill and hover your hand above the firepot. You should feel heat radiating.
      1. If you feel heat, your hot rod is working. 
        1. Check your pellet quality and grill cleanliness. 
        2. Look for possible ash and sawdust buildup in your hopper, firepot, and auger tube.  
      2. If you do not feel heat, you may need a replacement hot rod. Contact Customer Support to verify and get set up with the correct part.

  1.  

SLOW IGNITION

If your grill is showing a Slow Ignition Error, it means your grill took longer to reach the set temperature than normal. 

This occurs when your grill's temperature doesn't rise within 15 minutes of igniting your grill. You'll typically see this error under the following circumstances:

  • It's cold outside
  • Your grill ran out of pellets
  • Your grill's firepot is overfilled

If you see this error, you usually don't need to do anything. Please check the above causes. If you have any questions, we invite you to contact our Customer Support. We're available every day from 6 AM to 10 PM MST and would love to help!

Previous
Next
11053192365595

Was this article helpful?

0 out of 2 found this helpful